FortiClient EMS Multi-Tenant

Incident Report for RapidScale

Resolved

We have resolved the FortiClient EMS incident, and an RCA will be available soon. If you are still experiencing concerns relating to FortiEMS licensing please contact RapidScale Support at 866-686-0328.
Posted Oct 28, 2024 - 18:25 EDT

Update

RapidScale has identified that the cause of the incident and is working on remediating all customers.
Posted Oct 28, 2024 - 15:44 EDT

Identified

RapidScale has engaged vendor support and we are troubleshooting with them.
Posted Oct 28, 2024 - 15:00 EDT

Investigating

RapidScale is currently investigating an incident with FortiClient EMS Multi-Tenant licensing.
Posted Oct 28, 2024 - 14:12 EDT