Single Storage Array Connectivity - IAD Datacenter

Incident Report for RapidScale

Resolved

The issue has been resolved and this incident is now closed. Virtual Machines are all online and operational at this time.
Posted Oct 15, 2024 - 13:00 EDT

Update

We have completed a manual review of all customer virtual machines within the IAD datacenter, in addition to validating historical data of virtual machines to confirm current status of powered on or off.

We are continuing to work through a subset of machines that need to be restarted or powered on.
Posted Oct 15, 2024 - 10:50 EDT

Update

We are continuing to manually resolve VMs that were not resolved on the initial restart process.
Posted Oct 15, 2024 - 07:29 EDT

Update

We identified additional VMs that were not resolved through restarting. Additional manual fixes are underway on a per-vm basis. We will provide another update once we have more information.
Posted Oct 15, 2024 - 01:00 EDT

Update

VMs that lost connectivity to the storage array require manual intervention to bring back online. Restarting virtual machines to restore functionality.
Posted Oct 14, 2024 - 23:00 EDT

Update

We identified an issue with connectivity of VMs to a single Storage Array within the IAD datacenter. The connection was immediately restored once identified.
Posted Oct 14, 2024 - 22:30 EDT

Identified

We identified an issue of connectivity across multiple VMs within the IAD datacenter
Posted Oct 14, 2024 - 21:30 EDT
This incident affected: RapidScale Data Centers (IAD (Virginia data center)).