Virtual Desktop Degraded Services

Incident Report for RapidScale

Resolved

The degraded services impacting our Virtual Desktop Customers (VDI) within the SNA datacenter has been resolved.
Posted Sep 30, 2024 - 16:58 EDT

Update

We are continuing to investigate the Virtual Desktop degradation.
Posted Sep 30, 2024 - 15:56 EDT

Investigating

RapidScale is currently looking into reports of degraded services impacting our Virtual Desktop Customers (VDI) within the SNA datacenter and are actively investigating the issue.
Posted Sep 30, 2024 - 14:20 EDT
This incident affected: RapidScale Data Centers (SNA (Irvine, CA data center)).