The incident has been resolved. Based on our investigation, all RapidScale Datacenter Architecture performed as expected and without issue. The investigation findings point to an upstream service provider as root cause.
Posted Jan 22, 2025 - 20:56 EST
Update
Network performance appears to have returned to normal. Monitoring, testing, and reporting no longer show network latency. We are actively working to identify root cause and this incident is still under investigation. We will update the incident once additional information is identified.
Posted Jan 22, 2025 - 18:51 EST
Investigating
We are experiencing network latency across multiple datacenters. We are currently working on identifying a root cause. We have some reports of some customers returning to normal at this time.
Posted Jan 22, 2025 - 18:23 EST
This incident affected: RapidScale Data Centers (SNA (Irvine, CA data center), DAL (Dallas, TX data center), IAD (Virginia data center), ORD (Chicago, IL data center)).