Hong Kong Data Center

Incident Report for RapidScale

Resolved

The Hong Kong data center network communication issue has been resolved and network traffic has been confirmed.
Posted Jan 16, 2025 - 13:41 EST

Monitoring

We have rebooted the 2 routers and we are monitoring performance.
Posted Jan 16, 2025 - 13:23 EST

Identified

We have identified the cause of the network communication issue as 2 of the internal routers running high memory usage and are in the process of remediation.
Posted Jan 16, 2025 - 13:19 EST

Investigating

RapidScale is investigating the Hong Kong data center for network communication issues. We are working to identify and resolve the problem and we thank you for your patience.
Posted Jan 16, 2025 - 13:15 EST
This incident affected: RapidScale Data Centers (HKG (Hong Kong data center)).