Test - Citrix Licensing Issues

Incident Report for RapidScale

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 06:12 EST

Investigating

Citrix licensing showing error "Required Product Licenses are not installed". We are investigating the issue and will update once we know more.
Posted Mar 01, 2025 - 03:40 EST