Fortinet SSL Certificate

Incident Report for RapidScale

Resolved

Fortinet has resolved their incident with Web Filter and Antispam Queries. We have verified with impacted Customers that they are operational.
Posted Apr 28, 2025 - 10:49 EDT

Monitoring

RapidScale has identified the issue is being caused by a Fortinet Partial Outage impacting Web Filter and Antispam Queries. We are monitoring their updates and will provide information as it is available.
Posted Apr 28, 2025 - 10:35 EDT

Investigating

RapidScale is currently tracking FortiGate issues impacting FortiGuard. We are working to resolve the problem, and we thank you for your patience.
Posted Apr 28, 2025 - 10:20 EDT