VDI Degradation

Incident Report for RapidScale

Resolved

We have not received any reports, or identified any signs of the issue reocurring. This incident is now marked as resolved.
Posted Oct 02, 2024 - 13:22 EDT

Monitoring

We believe we have found the root cause of the issue and have transitioned into a monitoring state until tomorrow. If we do not have any additional reports of the problem we will move this to resolved.
Posted Oct 01, 2024 - 17:19 EDT

Update

We have finished the investigation with our vendors, and have not established root cause at this time. We are continuing our investigation.
Posted Oct 01, 2024 - 14:54 EDT

Update

We are continuing to investigate this issue. We have engaged our vendors to add their technical expertise to assist in root cause identification and problem mitigation.
Posted Oct 01, 2024 - 13:11 EDT

Update

We have engaged vendors for architecture related products to assist in root cause investigation
Posted Oct 01, 2024 - 12:11 EDT

Update

We are continuing to investigate this issue. We have engaged all senior levels of technical expertise to assist in root cause identification and problem mitigation.
Posted Oct 01, 2024 - 09:51 EDT

Investigating

RapidScale is currently looking into reports of degraded services impacting our Virtual Desktop Customers (VDI) within the SNA datacenter and are actively investigating the issue.
Posted Oct 01, 2024 - 08:49 EDT
This incident affected: RapidScale Data Centers (SNA (Irvine, CA data center)).