Rapidscale ticketing system is unavailable

Incident Report for RapidScale

Resolved

The Rapidscale ticketing system is currently available. Salesforce applied a permanent fix. We're closing out critical notification
Posted Oct 01, 2024 - 11:46 EDT

Identified

The Rapidscale ticketing system is currently unavailable; customers cannot open cases via the customer portal. Salesforce states that an Emergency Release (ERR) will be deployed to all impacted instances as part of a permanent fix. Further details can be found here -> https://status.salesforce.com/ - ID 13231
Posted Oct 01, 2024 - 09:43 EDT

Update

Rapidscale ticketing system is currently unavailable. Customers are unable to open cases via the customer portal. Salesforce is actively working on the issue. Further details can be found here -> https://status.salesforce.com/ - ID 13231
Posted Oct 01, 2024 - 07:14 EDT

Investigating

Rapidscale ticketing system is currently unavailable. Customers are unable to open cases via customer portal. We are investigating the issue and will provide updates shortly.
Posted Oct 01, 2024 - 06:38 EDT
This incident affected: RapidScale Customer Portal.