RapidScale Datacenter Latency

Incident Report for RapidScale

Resolved

After monitoring from 9:05 AM ET this update, we have no additional reports of issues and are standing down this incident.
Posted Jan 29, 2025 - 11:43 EST

Monitoring

We have identified a routing issue and have implemented a fix and have seen performance return to normal, we are transitioning to a monitoring state.
Posted Jan 29, 2025 - 09:05 EST

Update

We have expanded the scope of network deprecation to DAL, SNA, and ORD datacenters
Posted Jan 29, 2025 - 08:58 EST

Investigating

We have identified deprecated network experience for customers within the IAD datacenter. We have engaged Architecture Engineers and are working to isolate the source.
Posted Jan 29, 2025 - 08:39 EST
This incident affected: RapidScale Data Centers (SNA (Irvine, CA data center), DAL (Dallas, TX data center), IAD (Virginia data center), ORD (Chicago, IL data center)).