SNA VCD Outage

Incident Report for RapidScale

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 04:41 EDT

Investigating

SNA VCD is unreachable and multiple customer Virtual machines v-motioned. We are investigating the issue and will update once we know more.
Posted Mar 27, 2025 - 01:35 EDT
This incident affected: RapidScale Data Centers (SNA (Irvine, CA data center)).