DAL Internal Infrastructure Issues.

Incident Report for RapidScale

Resolved

Confirmed services are back to normal and functionality is restored in a consistent state. We are moving this incident to resolved.
Posted Jan 23, 2025 - 20:26 EST

Identified

We have identified root cause, and have remediated the issue. We are currently testing and validating impacts and restoring customer environments. We are not in a clear state at this time as we continue to investigating logging, test, and validate. We will send an all clear once we are absolute.
Posted Jan 23, 2025 - 19:22 EST

Update

We have identified that Citrix customers are also impacted. The specific experience is session hosts have become unregistered.
Posted Jan 23, 2025 - 18:37 EST

Update

Quantification of impact, it appears to be specific to public facing portals, such as vCloud. In addition, we have intermittent reports of Citrix customers experiencing issues as well. We are working to identify root cause.

We will continue to post updates as we have additional information.
Posted Jan 23, 2025 - 18:12 EST

Investigating

We are currently experiencing issues inside of our DAL DC. We are actively investigating the impact and will provide updates as we have them.
Posted Jan 23, 2025 - 17:38 EST
This incident affected: RapidScale Data Centers (DAL (Dallas, TX data center)).