Customer sites using DAL VSG handoffs unable to connect to internet

Incident Report for RapidScale

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 06:47 EDT

Update

DAL VCGs are experiencing high latency, and customers are reporting issues accessing the internet. We are investigating the issue and will update once we know more.
Posted Sep 19, 2024 - 05:07 EDT

Investigating

DAL VCGs are experiencing high latency, and customers are reporting issues accessing the internet. Issue started around 4:00 AM EST and next update will be at 5am EST.
Posted Sep 19, 2024 - 04:42 EDT
This incident affected: RapidScale Data Centers (DAL (Dallas, TX data center)).