SNA Network Performance Degradation

Incident Report for RapidScale

Resolved

We have verified with multiple customers that they are no longer experiencing network performance degradation.
Posted May 29, 2025 - 16:31 EDT

Update

We have verified with multiple customers that they are no longer experiencing network performance degradation.
Posted May 29, 2025 - 16:31 EDT

Monitoring

RapidScale Architecture Team has implemented a fix for the network degradation and we are seeing positive responses from some customers.
Posted May 29, 2025 - 13:41 EDT

Identified

RapidScale Architecture has identified overutilization of some of the VeloCloud Gateways. Remediation efforts are being implemented.
Posted May 29, 2025 - 13:19 EDT

Investigating

RapidScale is experiencing SNA network performance degradation. We have engaged our Architecture team and they are currently investigating.
Posted May 29, 2025 - 13:08 EDT
This incident affected: RapidScale Data Centers (SNA (Irvine, CA data center)).