IAD Veeam Back up Jobs are processing - RapidScale engineering is monitoring progress, and the next update is scheduled for 3:15 pm EDT.
Posted Nov 26, 2024 - 14:05 EST
Update
IAD Veeam Back up Jobs are processing - RapidScale engineering is monitoring progress, and the next update is scheduled for 2:00 pm EDT.
Posted Nov 26, 2024 - 11:13 EST
Update
IAD Veeam Back up Jobs are processing - RapidScale engineering is monitoring progress, and the next update is scheduled for 11:15 am EDT.
Posted Nov 26, 2024 - 10:21 EST
Monitoring
IAD Veeam Back up Jobs are processing - RapidScale engineering is monitoring progress, and the next update is scheduled for 10:15 am EDT.
Posted Nov 26, 2024 - 09:09 EST
Update
IAD Veeam Backup Jobs Not Processing. RapidScale is currently investigating the issue, and the next update is scheduled for 9:15 AM EST.
Posted Nov 26, 2024 - 07:57 EST
Identified
All Veeam backup jobs in IAD are failing to establish a connection to endpoint, iad01inexag01. Currently iad01inexag01 is being rebooted. Next update is scheduled for 7:45AM EST.
Posted Nov 26, 2024 - 06:57 EST
Investigating
All IAD customer backups are failing with error "Failed to connect to endpoint". The issue started at approximately 5:23AM EST. RapidScale is currently investigating the issue, and the next update is scheduled for 6:45AM EST.
Posted Nov 26, 2024 - 05:50 EST
This incident affected: RapidScale Data Centers (IAD (Virginia data center)).