ORD VCD Portal not Accessible

Incident Report for RapidScale

Resolved

ORD VCD Portal is available after a reboot.
Posted Nov 24, 2024 - 01:05 EST

Investigating

ORD VCD Portal not accessible at this time. Issue started at 10:45 PM EST and we are currently gathering resources for troubleshooting. We are investigating the issue and will provide updates as soon as possible.
Posted Nov 24, 2024 - 00:00 EST
This incident affected: RapidScale Data Centers (ORD (Chicago, IL data center)).