Microsoft Incident

Incident Report for RapidScale

Update

Microsoft has provided an update, "We've identified a recent configuration change to a portion of Azure infrastructure which we believe is causing the impact. We're pursuing multiple remediation strategies, including moving traffic away from the impacted infrastructure and blocking the offending change. We'll provide an estimated recovery time as soon as possible.".
Posted Oct 29, 2025 - 13:27 EDT

Monitoring

Microsoft has identified the cause, and they are rerouting affected traffic to alternate healthy infrastructure.
Posted Oct 29, 2025 - 13:00 EDT